tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Phillip Morelock <subscripti...@phillipmorelock.com>
Subject Re: Installing/Configuring Tomcat 3.3.1
Date Sun, 02 Jun 2002 00:30:31 GMT
> SET JAVA_HOME=C:\JDK1.3.1_03

also:
SET TOMCAT_HOME=C:\Where\You\Put\Tomcat

and to make it not "flash away quickly" I think you can start tomcat
differently.

you probably do 
startup.bat
or
startup

try 
tomcat.bat start

instead i think (could be wrong, don't have windows).

fillup


On 6/1/02 5:18 PM, "Alexis Michelle Goldstein" <amg2006@columbia.edu> wrote:

> Dear all,
> 
> I am at my wit's end trying to configure Tomcat on my laptop.
> 
> I've tried tomcat 3.3.1, Tomcat 4.0.3 and now 4.0.1 to no avail, each with
> their own problems.  The closest I've gotten is with 3.3.1, so I'm trying
> that again.  Previously, I'd been able to get the Tomcat server up and
> running, and my only problem was with my java comiler.  I (unreasonably)
> decided to start all over again with another version (the one my book
> walked me through).  Now I can't even start the server.  It begins for a
> few secods (in anoher msdos window that says "JAVA") and then shuts
> down almost immediately.  I can just barely read something that
> flashes across that appears to be "exception in 'main'"
> or some kind of exception.
> 
> 
> I've been following instructions first at:
> http://archive.coreservlets.com/Using-Tomcat-3.2.html or
> http://www.moreservlets.com/Using-Tomcat-4.html
> 
> now I'm using
> http://jakarta.apache.org/tomcat/tomcat-3.3-doc/tomcat-ug.html
> 
> I've changed my memory settings to 4096, but still when I run startup,
> the new window opens up only for a few seconds before shutting down again.
> 
> I also modified config.sys as follows
> SHELL=C:\COMMAND.COM /E:4096 /P
> 
> I am using windows 98, have set autoexec.bat to read:
> SET JAVA_HOME=C:\JDK1.3.1_03
> 
> and I appended my PATH to inlcude the last bit, as mcafee
> already has a PATH setting in my autoexec.bat:
> 
> SET PATH=%PATH%;C:\PROGRA~1\NETWOR~1\MCAFEE~1;C:\JDK1.3.1_03\BIN
> 
> Obviously I have no clue what I'm doing so I'm just trying to follow
> instructions.  Are there settings I may have set for my attempts at
> installing previous version that need to be changed? I'm really at a loss
> and would appreciate any suggestions as to other user guides online or if
> anyone has any insights.
> 
> Thanks,
> 
> Alexis
> 
> 
> --
> To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>
> 


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message