tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reynir Hübner <rey...@hugsmidjan.is>
Subject RE: Tomcat 4.0.4 Performance - PROBLEM
Date Wed, 26 Jun 2002 21:40:11 GMT
I agree that sounds a little like a bug :)

I've only noticed problems with reloadability, if I change a class the jsp page dependes on,
but not the jsp page it-self it crashes and I have to reboot tomcat.

congratulations btw. 

-reynir@hugsmidjan.is



> -----Original Message-----
> From: Victor Popiol [mailto:vpopiol@douwantit.com]
> Sent: 26. júní 2002 21:38
> To: Tomcat Users List
> Subject: RE: Tomcat 4.0.4 Performance - PROBLEM
> 
> 
> Hi all.
> 
> I solved my problem. Jasper was dying for not having a lib 
> directory under each web app's web-inf. This sounds like a 
> bug in Jasper2.
> 
> Thasnks
> Victor
> 
> -----Original Message-----
> From: Victor Popiol 
> Sent: Wednesday, June 26, 2002 4:18 PM
> To: Tomcat Users List
> Subject: RE: Tomcat 4.0.4 Performance - PROBLEM
> 
> 
> Thanks. My copies of jasper2 came from the tomcat 4.1.3 
> distribution. Do you have a link for me to get newer jars? 
> Also, which jdk are you running? I'm running jdk1.3.1_03.
> 
> Thanks
> Victor
> 
> -----Original Message-----
> From: Brian P. Millett [mailto:bpm@ec-group.com]
> Sent: Wednesday, June 26, 2002 3:56 PM
> To: Tomcat Users List
> Subject: RE: Tomcat 4.0.4 Performance - PROBLEM
> 
> 
> On Wed, 2002-06-26 at 12:22, Victor Popiol wrote:
> > I just reinstalled tomcat 4.0.4, tested it, it worked, 
> copied jasper2 jars from tomcat 4.1.3 to tomcat/lib, copied 
> ant.jar from tomcat 4.1.3 to tomcat/lib and get the same JSP problems.
> > 
> > My question is, where did you get your jasper2 jars from?
> > 
> Victor, 
> I have Tomcat 4.0.4 running with Solaris8 & apache 1.3.26.  I 
> copied the
> jasper-runtime & jasper-compiler & ant jar files from a system running
> the CVS CO from Sunday.
> 
> I had to delete the 'work' directory, but after that, it works just
> fine.
> 
> PS  I was showing a co worker the JSP error from trying to run 'date'
> example and he said (looking at the screen)  "No wonder it 
> dosn't work,
> you have a 404 response. :-)
> -- 
> Brian Millett                    
> Enterprise Consulting Group   "Shifts in paradigms
> (314) 205-9030               often cause nose bleeds."
> bpm@ec-group.com                           Greg Glenn
> 
> 
> --
> To unsubscribe, e-mail:   
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: 
> <mailto:tomcat-user-help@jakarta.apache.org>
> 
> 
> --
> To unsubscribe, e-mail:   
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: 
> <mailto:tomcat-user-help@jakarta.apache.org>
> 
> 
> --
> To unsubscribe, e-mail:   
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: 
> <mailto:tomcat-user-help@jakarta.apache.org>
> 
> 

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message