tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 中谷 智晴 <nakatan...@mti.co.jp>
Subject starting tomcat from the service
Date Wed, 05 Jun 2002 10:38:20 GMT


My name is Chiharu Nakatani.  I have found your name and e-mail address from
http://jakarta.apache.org/tomcat/tomcat-3.3-doc/NT-Service-howto.html

I am trying to startup tomcat from the service and am facing some problems.

I can't start Tomcat after installing tomcat to the 
service, using jk_nt_service.exe. 

The error is "the service didn't report an error ->
net helpmsg 3534". 

I can startup tomcat from hitting a startup.bat file, in
C:\tomcat\bin\startup
but never from the service.

This is the environment I have on my machine, that is Windows 2000 Server.
C:\tomcat
C:\jdk1.3.1
I have environmental variables on tomcat_home,
and java_home. Also, I have specified those
in the wrapper.properties.
wrapper.tomcat_home=c:\tomcat
#
# wrapper.java_home should point to your Java installation. Normally
# you should have a bin and lib directories beneath it.
#
wrapper.java_home=c:\jdk1.3.1

What can be wrong?
_________________________________________________________________________

Chiharu Nakatani

MTI Ltd. 4F Shinjuku Kokusai Bldg. Shinkan 6-6-3 
NishiShinjuku, Shinjuku-ku Tokyo Japan,160-0023
TEL:+81-3-5325-6211 FAX:+81-3-5325-6223  
E-Mail:nakatani_c@mti.co.jp

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message