tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: JSP files in IIS - almost got it...
Date Fri, 28 Jun 2002 19:13:05 GMT

Well, let's be specific.  In your original post, you mentioned that you
didn't have to put "8080" in the URL, and you wanted to know if that meant
that IIS was talking to tomcat correctly.  The answer to that is "yes".

That's a separate issue from trying to get your particular virtual hosting
scenario working correctly, which, from this post, it sounds like you are
trying to do.  If you are having problems with virtual hosting+IIS+tomcat,
there are some additional steps you need to take.  I don't do this myself on
tomcat 4 (I do have it running on tomcat 3) so I can't really help much, but
I can tell you that there have been some messages earlier this week
discussing (and answering) the same questions you have.

In addition, this resource may help:
http://www.getnet.net/~rbarr/TomcatOnIIS/default.htm

John Turner
jturner@NOSPAM.aas.com


-----Original Message-----
From: Robert Claypool [mailto:rclaypool@computercc.com]
Sent: Friday, June 28, 2002 3:02 PM
To: 'Tomcat Users List'
Subject: RE: JSP files in IIS - almost got it...


Unfortuneatly, 

It does NOT work correctly.  When I try to view a *.jsp file in one of
my websites I get a 404 message from Tomcat.

[jk_ajp_common.c (461)]: ajp_unmarshal_response: status = 404

Are you telling me that the isapi-log says that it is working?  

- Robert  


> -----Original Message-----
> From: Ignacio J. Ortega [mailto:nacho@siapi.es] 
> Sent: Friday, June 28, 2002 1:58 PM
> To: 'Tomcat Users List'; 'rclaypool@computercc.com'
> Subject: RE: JSP files in IIS - almost got it...
> 
> 
> > De: Robert Claypool [mailto:rclaypool@computercc.com]
> > Enviado el: 28 de junio de 2002 20:32
> 
> > [jk_isapi_plugin.c (872)]: HttpExtensionProc service() returned OK
> 
> :-) is this the first message i see related to IIS+Tomcat 
> integration, from guy that being installed it well, doesnt 
> know of it actually works,
> 
> 
> Yes, you doesnt have any problems i could see in the info you 
> appended .. so it's working :-)
> 
> Apropos, how many time did it take for you ?
> 
> Saludos ,
> Ignacio J. Ortega
> 
> PS: Thanks to post a success message!!! ;-)
> 
> --
> To unsubscribe, e-mail:   
> <mailto:tomcat-user-> unsubscribe@jakarta.apache.org>
> For 
> additional commands, 
> e-mail: <mailto:tomcat-user-help@jakarta.apache.org>
> 
> 



--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message