tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: Problems installing Tomcat
Date Thu, 27 Jun 2002 12:09:54 GMT

You also need to define CATALINA_HOME equal to tomcat's home directory, such
as /usr/loca/jakarta-tomcat-4.0.3 or whatever.

JAVA_HOME and CATALINA_HOME both need to be set.  Also make sure there is no
conflict with JRun (JRun should not be running), as JRun performs
essentially the same service as tomcat.

John Turner
jturner@NOSPAM.aas.com


-----Original Message-----
From: Daniel Hunziker [mailto:daniel@interway.ch]
Sent: Thursday, June 27, 2002 4:32 AM
To: tomcat-user@jakarta.apache.org
Subject: Problems installing Tomcat


Hi,

i try installing the tomcat-binarys on my RedHat 7.3 after i installed Jrun
1.4.
I defined my JAVA_HOME. Now when i start the startup.sh script, tomcat
doesn't start and writes the following into the logfile:

Exception in thread "main" java.lang.NoClassDefFoundError:
org/apache/catalina/startup/Bootstrap

I can't find out what's the problem here!
Does anybody have an idea? Thanks for any help!
Daniel



--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message