tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: mod_jk with Apache 2.0.36/TC 4.0.4-b3 on NT
Date Tue, 18 Jun 2002 20:52:04 GMT

According to this guide:
http://www.galatea.com/flashguides/apache-tomcat-24-win32.xml

for apache 2, it should be:

<IfModule !mod_jk.c>
  LoadModule jk_module modules/mod_jk.dll
</IfModule>

Granted, this is for mod_jk and not mod_jk2, but I believe the two are
similar.  I missed the "apache 2" on the first time around, I am using
apache 1.3 on Windows and the AddModule directive is required.


-----Original Message-----
From: MTimpe@t-online.de [mailto:MTimpe@t-online.de]
Sent: Tuesday, June 18, 2002 4:34 PM
To: Tomcat Users List
Subject: Re: mod_jk with Apache 2.0.36/TC 4.0.4-b3 on NT


Sorry, but a similiar result

"Invalid command 'AddModule', perhaps mis-spelled or defined by a module not
included in the server configuration"


----- Original Message -----
From: "Turner, John" <JTurner@AAS.com>
To: "'Tomcat Users List'" <tomcat-user@jakarta.apache.org>
Sent: Tuesday, June 18, 2002 10:16 PM
Subject: RE: mod_jk with Apache 2.0.36/TC 4.0.4-b3 on NT


>
> Off the top of my head you need the "AddModule" directive in addition to
> "LoadModule":
>
> AddModule mod_jk2.c
>
> John Turner
> jturner@aas.com
> http://www.aas.com
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message