tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Jacobson <>
Subject Re: TC 4.1.3 ExptyStackException
Date Thu, 27 Jun 2002 08:05:45 GMT
Martin Jacobson wrote:

> Remy Maucherat wrote:
>> Martin Jacobson wrote:
>>> My logs give me the same errors as previously posted - does anyone 
>>> have a working Coyote https connector - maybe there are undocumented 
>>> parameters I don't know about?
>> With JDK 1.3, this works for me:
>> - create a key with the default password (changeit) with keytool (see 
>> SSL Howto)
>> - uncomment the SSL connector in server.xml
>> - put the 3 SSL JARs in common/lib
>> - start Tomcat, and use the browser with SSL
>> Remy
> Another thought - I have the connectors configured to bind to ports 
> 80/443, instead of 8080/8443 - this is perfectly normal, no? Oh, and 
> this is standalone Tomcat, of course!


I'm sure you're a busy guy, but I'd really appreciate an assist here; I 
moved to TC4.1 in order to have a working implementation of a JNDI 
DataSource, but in the process I have lost a working SSL implementation, 
which is *vital* for my application (this is medical data, and I need to 
demonstrate to the Authorities that the system is reasonably secure).

If there's a problem with TC4.1 (I know it's alpha), would you suggest 
that I retro-grade to TC 4.0 ? I have an alternative (working!) 
connection-pooling setup that I could use, so it's not a total disaster 
for me.

Help, suggestions, always welcome!


To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message