tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eddie Bush <ekb...@swbell.net>
Subject Re: Tomcat 4.0.3 - Apache 1.3 - Redirecting SSL
Date Wed, 26 Jun 2002 13:35:49 GMT
Joe,

As much help as your site is (and I found it enlightening and clearifying in
several ways), it does not address whether the Connector now successfully
implements "redirectPort='#'".  I am about 99.99% certain my config is all fine
and dandy.  My question is whether or not the redirectPort attribute is
functional yet or not.  I know it wasn't working correct in certain Tomcat
versions - and I wanted to get some idea of what the earliest version of Tomcat
was in which this behavior was fixed to act as it should.

You provide an excellent work-around for not being able to use redirectPort
successfully, however, my goal is to use redirectPort successfully if there is
any way I can at all.  Should I find this is not possible under current
(reasonably) stable versions of Tomcat, I will have no alternative but to
implement the scheme you have suggested.  I do appreciate your heads-up on your
walk-through, however I would rather not 'work-around' things unless I
absolutely have to.

Would anyone happen to know off the top of their head which version of Tomcat
properly supports the redirectPort attribute for the Context element?  Please
guys/gals - help me do this the right way.

Regards,

Eddie Bush

Joseph Molnar wrote:

> Hi Eddie.
>
> I cover what I do with SSL (and more) in an article I did on setting up
> Tomcat an Apache on WARP. I have systems using this config with great
> success.
>
> http://www.codesta.com/knowledge/technical/tomcat_warp_apache/
>
> Joe


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message