tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Catalin Mihailescu <cata...@tmdesign.ca>
Subject Broken pipe
Date Tue, 18 Jun 2002 22:17:08 GMT
Hello list,

I'm getting the following error messages when I do a quick refresh on a
jsp page:

On my engine_log I have:

2002-06-18 17:14:19 Ajp13Request[5]  Adding cookie
JSESSIONID=F869DFDCF1A1E28C9258B3F10FE76E2E.tomcat1
2002-06-18 17:14:19 Ajp13Processor[8009][4] invoking...
2002-06-18 17:14:19 StandardEngine[Test-Engine]: Mapping server name
'198.64.133.217'
2002-06-18 17:14:19 StandardEngine[Test-Engine]:  Trying a direct match
2002-06-18 17:14:19 Ajp13Processor[8009][4] done invoking, finishing
request/response....
2002-06-18 17:14:19 Ajp13Processor[8009][4] process: invoke
java.io.IOException: Broken pipe
        at java.net.SocketOutputStream.socketWrite(Native Method)
        at java.net.SocketOutputStream.write(SocketOutputStream.java:91)

        at org.apache.ajp.Ajp13.send(Ajp13.java:525)
        at org.apache.ajp.RequestHandler.finish(RequestHandler.java:496)

        at org.apache.ajp.Ajp13.finish(Ajp13.java:395)
        at
org.apache.ajp.tomcat4.Ajp13Response.finishResponse(Ajp13Response.java:192)

        at
org.apache.ajp.tomcat4.Ajp13Processor.process(Ajp13Processor.java:435)
        at
org.apache.ajp.tomcat4.Ajp13Processor.run(Ajp13Processor.java:495)
        at java.lang.Thread.run(Thread.java:479)


... and on catalina out I get:

[Ajp13] Error receiving message

I'm using a RedHat Linux Server 2.4.18, glibc 2.2.4, jdk1.3.1_03, tomcat
4.0.2, Apache 1.3.24 with mod_jk-eapi.so, SAPDB and Bitmechanic JDBC
Connection Pool.

I'm stuck... Any help will be greatefully appreciated...


catalin@tmdesign.ca




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message