tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jean-frederic clere <jfrederic.cl...@fujitsu-siemens.com>
Subject Re: Loaded DSO /usr/lib/apache/mod_webapp.so uses plain Apache 1.3 API, this module might crash under EAPI!
Date Mon, 03 Jun 2002 08:22:50 GMT
Mauricio Tia Ni Gong Lin wrote:
> I am using mod_webapp to connect apache web server version 1.3.20 with
> Tomcat 4, but the following warning message is showed when I start the
> apache web server:
> 
> <--------------------------------------------------------------------------
> [Fri May 31 17:47:00 2002] [warn] Loaded DSO /usr/lib/apache/mod_webapp.so
> uses plain Apache 1.3 API, this module might crash under EAPI! (please
> recompile it with -DEAPI).
> --------------------------------------------------------------------------->
> 
> The apache web server is running, but i cannot access jsp files via
> mod_webapp.
> When i set the http://www.ppgi.fua.br:8080/inscricao/inscricao.jsp, the
> Tomcat show me the page.
> 
> But when i try http://www.ppgi.fua.br/inscricao/inscricao.jsp, the Apache
> Server can't find the page.
> 
> Is there anything wrong?

To get ride of the message. Try with a newer mod_webapp. (aka from cvs).

> 
> Regards,
> 
> Mauricio Lin
> 
> 
> 
> --
> To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>
> 
> 
> 
> 




--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message