tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anoop Kumar V <akum...@sapient.com>
Subject RE: application deployment
Date Fri, 21 Jun 2002 14:26:02 GMT

hi i simualted the same in my tomcat, and it works fine. but u can try one
thing.
remove the servletcontext in ur server.xml. this shd be auto loadable... and
that works for me too.
If that doesnt work try removing the closing slash at the end of ur entry in
the file. That ends with </Context>.
still doesnt work..send across the code..lets see that (although i dont know
what to look for)
regds,
anoop

-----Original Message-----
From: Halil AKINCI [mailto:hakinci@ktu.edu.tr]
Sent: Friday, June 21, 2002 7:36 PM
To: Tomcat Users List
Subject: Re: application deployment


Ahh.. I wrote wrong! I created it in web-inf directory.


----- Original Message -----
From: "Anoop Kumar V" <akumarv@sapient.com>
To: "'Tomcat Users List'" <tomcat-user@jakarta.apache.org>
Sent: Friday, June 21, 2002 5:00 PM
Subject: RE: application deployment


> u said u created ur web.xml.. but u need to place it in web-inf directory
> and not in th e Vt folder.
> This shd work.
>
> regds,
> anoop
>
> -----Original Message-----
> From: Halil AKINCI [mailto:hakinci@ktu.edu.tr]
> Sent: Friday, June 21, 2002 7:20 PM
> To: Tomcat Users List; jakarta-tomcat yahoo groups
> Subject: application deployment
>
>
> Hi,
>
> This is mine work environment;
>
> CPU: Intel Pentium II 400 MHz
> OS: Windows 98
> Container: Apache tomcat 4.0
> Java environment: jdk1.3
>
> First I created a directory (called "Vt") into the tomcat's webapps
> directory, than wrote my servlet and compiled it
> (webapps>Vt>web-inf>classes>VTServlet.java). I created my web.xml file
> (webapps>Vt). Afterwards, I created ServletContext. To do this I added
> following code line into the server.xml file:
>
> <Context path="/Vt" docBase="Vt" debug="0" reloadable="true"/>
>
> To start my application I wrote following URL
>
> http://localhost:8080/Vt/servlet/VTServlet but I receive an error message
("
> Page not found") each time.
>
> Can anyone help me? How can I run my application?
>



--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message