tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mauricio Tia Ni Gong Lin <...@fua.br>
Subject Re: AW: Syntax error using mod_webapp
Date Mon, 03 Jun 2002 15:55:08 GMT
I just find out the problem. The server name is not set up. I forgot this
detail.

Thank you for the response,

Regards,

Lin.

> Make shure that ServerName is set before the webapp directives.
>
>> -----Urspr√ľngliche Nachricht-----
>> Von: Mauricio Tia Ni Gong Lin [mailto:lin@fua.br]
>> Gesendet: Montag, 3. Juni 2002 17:43
>> An: tomcat-user@jakarta.apache.org
>> Betreff: Syntax error using mod_webapp
>>
>>
>> Syntax error on line 986 of /usr/local/apache/conf/httpd.conf:
>> Invalid virtual host name
>> --------------------------------------------------------------
>> ---------->
>> Note: line 986 is "WebAppDeploy     examples    conn  /examples"
>>
>> My httpd.conf is:
>>
>> LoadModule webapp_module libexec/mod_webapp.so
>> AddModule mod_webapp.c
>>
>> <IfModule mod_webapp.c>
>> WebAppConnection conn      warp  localhost:8008
>> WebAppDeploy     examples    conn  /examples
>> WebAppInfo /webapp-info
>> </IfModule>
>>
>
> --
> To unsubscribe, e-mail:
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org> For additional
> commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>




--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message