tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mauricio Tia Ni Gong Lin <...@fua.br>
Subject Syntax error using mod_webapp
Date Mon, 03 Jun 2002 15:42:39 GMT
Hi everybody,

I configured the apache web server 1.3.24 integration with tomcat 4.0 (using
mod_webapp) at my home and everything is doing well.

I have been trying the same configuration at my job, but when I start the
apache web server, the following message is displayed?

<-----------------------------------------------------------------------
[Mon Jun  3 11:37:09 2002] [warn] module mod_webapp.c is already added,
skipping
[Mon Jun 03 11:37:09 2002] 8365 (wa_main.c:77) WebApp Library initializing
[Mon Jun 03 11:37:09 2002] 8365 (wa_main.c:81) Initializing APR
[Mon Jun 03 11:37:09 2002] 8365 (pr_info.c:66) INFO provider initialized
[Mon Jun 03 11:37:09 2002] 8365 (pr_warp.c:62) WARP provider initialized
[Mon Jun 03 11:37:09 2002] 8365 (wa_main.c:101) WebApp Library initialized
[Mon Jun 03 11:37:09 2002] 8365 (wa_config.c:167) Created connection "conn"
(Prov: "warp" Param: "localhost:8008")
Syntax error on line 986 of /usr/local/apache/conf/httpd.conf:
Invalid virtual host name
------------------------------------------------------------------------>
Note: line 986 is "WebAppDeploy     examples    conn  /examples"

My httpd.conf is:

LoadModule webapp_module libexec/mod_webapp.so
AddModule mod_webapp.c

<IfModule mod_webapp.c>
WebAppConnection conn      warp  localhost:8008
WebAppDeploy     examples    conn  /examples
WebAppInfo /webapp-info
</IfModule>


I NEED A HELP.

Regards,

Lin.



--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message