tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From pjcr...@bitstream.net
Subject Re: mod_jk and Mapping configuration error
Date Thu, 13 Jun 2002 14:26:13 GMT
Alex,
What version of Tomcat are you using?  Also, I'm trying to resolve an issue I 
have (mod_jk not working).  Do you have a procedure on how to get mod_jk 
working?

Thanks..

Quoting Alex Short <alex@short.net>:

> I can't for the life of me figure out my problem.  I have apache running 
> all peachy, and added in mod_jk to service *.jsp to tomcat.
> 
> I'm trying to first get a single Virtual host working with this config, 
> and my webroot is /opt/web/www.ialex.net
> 
> In my VirtualHost i have my JkMount
> JkMount /*.jsp ajp13
> 
> and in my server.xml
> 
>     <!-- Define an AJP 1.3 Connector on port 8009 -->
>     <Connector className="org.apache.ajp.tomcat4.Ajp13Connector"
>                port="8009" minProcessors="5" maxProcessors="75"
>                acceptCount="10" debug="0"/>
>     <Host name="www.ialex.net">
>         <Context path="" docBase="/opt/web/www.ialex.net" debug="0"/>
>     </Host>
> 
> No errors on startup for either apache or tomcat (I start tomcat first) 
> and when i try going to a file index.jsp in /opt/web/www.ialex.net from my 
> browser i get a 
> 
> <html><head><title>Apache Tomcat/4.0.3 - Error 
> report</title><STYLE><!--H1{font-family : sans-serif,Arial,Tahoma;color
: 
> white;background-color : #0086b2;} BODY{font-family : 
> sans-serif,Arial,Tahoma;color : black;background-color : white;} B{color : 
> white;background-color : #0086b2;} HR{color : #0086b2;} --></STYLE> 
> </head><body><h1>Apache Tomcat/4.0.3 - HTTP Status 404 - 
> /index.jsp</h1><HR size="1" noshade><p><b>type</b> Status

> report</p><p><b>message</b> <u>/index.jsp</u></p><p><b>description</b>

> <u>The requested resource (/index.jsp) is not available.</u></p><HR

> size="1" noshade></body></html>
> 
> And this in my tomcat logs
> 
> 2002-06-13 09:09:35 StandardHost[localhost]: MAPPING configuration error 
> for request URI
> 
> Help please
> 
> Alex
> 
> 
> --
> To unsubscribe, e-mail:  
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:tomcat-user-help@jakarta.apache.org>
> 
> 



--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message