tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "otisg" <ot...@iVillage.com>
Subject admin & manager webapps empty after building TC 4.1.3 from source
Date Thu, 13 Jun 2002 23:17:51 GMT
Hello,

I built Tomcat 4.1.3 from sources, but I cannot get various webapps
(e.g. admin and manager) to build. I do not get any errors when
building, but the directory where .class files are supposed to show up,
or at least I think they should, is empty:

# ls -al
server/webapps/admin/WEB-INF/classes/org/apache/webapp/admin/connector/
total 8
drwxr-xr-x 2 root root 4096 Jun 12 15:01 .
drwxr-xr-x 12 root root 4096 Jun 12 15:01 ..


I did go into 'webapps' directory under my TC 4.1.3 source tree, and I
did do 'ant dist' and 'and deploy' there, which did create a number of
.war files in 'dist' directory, for different webapps, but even those
.war files didn't contain .class files, except for examples.war, which
contained .jsp, .java, and .class files.

Am I missing an important step or are those webapps in TC 4.1.3 empty?
I really wanted to see what these 2 webapps, admin and manager, do! :(

Thanks,
Otis


_______________________________________________________________
Sign up for FREE iVillage newsletters <http://s.ivillage.com/rd/16705> .
>From health and pregnancy to shopping and relationships, iVillage
has the scoop on what matters most to you. 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message