tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Eric Miller" <jemil...@uchicago.edu>
Subject Re: Tomcat 4.0.3 on Solaris
Date Sat, 15 Jun 2002 15:52:39 GMT
If I remember correctly, JAXP is optional if you are using JDK 1.4. I
remember having the same problem, but, then I realized that it was optional.
I was able to get Tomcat to build without it.

Jon

----- Original Message -----
From: "Heap, John" <John.Heap@isd.csa.scot.nhs.uk>
To: <tomcat-user@jakarta.apache.org>
Sent: Friday, June 14, 2002 5:13 AM
Subject: Tomcat 4.0.3 on Solaris


> Hi all,
>
> We are trying to build Tomcat 4.0.3 on Solaris 2.6 and are having trouble
> locating a copy of the
>
> JAXP 1.1.3
>
> we have tried JAXP 1.2 but it doesn't seem to work.
>
>
> Does anybody have a copy or know where it can be found.
>
>
> cheers
>
>
> John.
>
>
> _________________________________________________________________
> Common Services Agency Disclaimer
>
> The information contained in this message may be confidential
> or legally privileged and is intended for the addressee only.
> If you have received this message in error or there are any
> problems please notify the originator immediately.
> The unauthorised use, disclosure, copying or alteration of this
> message is strictly forbidden.
> _________________________________________________________________
>
>
> --
> To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>
>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message