tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josef Buscher" <josef.busc...@ktde.de>
Subject Re: native library not found
Date Mon, 24 Jun 2002 11:43:56 GMT
Hi,
thanks for the hint.
it works well when tomcat is started via catalina 'start'  but fails when
tomcat runs as a service on win2000 (what it actually should)

Josef


----- Original Message -----
From: "Ralph Einfeldt" <ralph.einfeldt@uptime-isc.de>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Monday, June 24, 2002 11:32 AM
Subject: AW: native library not found


java.library.path is a system property.

This can either be set through System.setProperty()
or at startup of java with -Djava.library.path=<path>.
To achive this for tomcat you can set it through the
environment variable JAVA_OPTS. (Have a look at
catalina.bat)

> -----Ursprüngliche Nachricht-----
> Von: Josef Buscher [mailto:josef.buscher@ktde.de]
> Gesendet: Montag, 24. Juni 2002 11:17
> An: tomcat-user@jakarta.apache.org
> Betreff: native library not found
>
> where PFactory is the name of the library.
> Does anyone know where to set java.library.path ?
>

--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>




--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message