tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Charles Sanders <c-charles.sand...@wcom.com>
Subject RE: Apache 2.0.39 and mod_jk2.dll nightly incompatible?
Date Wed, 19 Jun 2002 21:02:20 GMT
I am also having the same problem with mod_jk. I hope that we can all figure
this out soon.



-----Original Message-----
From: Liam Morley [mailto:lmorley@gdc.wpi.edu]
Sent: Wednesday, June 19, 2002 3:27 PM
To: Tomcat Users List
Subject: Re: Apache 2.0.39 and mod_jk2.dll nightly incompatible?


Yes, I'm having this issue as well, with mod_jk in addition to other
modules (for instance, PHP4). I'm going to try and build from source
later on, I'll upload it if all goes well. However don't let that stop
someone else from beating me to the punch:)

Liam Morley

Jacob Kjome wrote:

>Hi,
>
>I figured I should upgrade to Apache 2.0.39 because of the security
>alert.  However, now that I have, the mod_jk.dll (version 1.2, I
>believe) that I downloaded from http://www.acg-gmbh.de/mod_jk/ which
>worked fine with Apache 2.0.36 doesn't work.  Apache won't even start.
>Here's the info from the NT Event Viewer log:
>
>The Apache service named  reported the following error:
>Apache.exe: module
>"C:\jakarta-tomcat-connectors-4.0.4-b3-src\jk\native\apache-2.0\mod_jk.c"
>is not compatible with this version of Apache.
>
>
>So, I figured.  Well, that must mean that I just need to upgrade to
>mod_jk2.  I downloaded mod_jk2.dll from
>http://jakarta.apache.org/builds/jakarta-tomcat-connectors/jk2/nightly/win3
2/ .
>I removed mod_jk.dll from Apache2/modules and and added mod_jk2.dll
>and tried starting Apache expecting no problems.  I got another error.
>The event log now has:
>
>The Apache service named  reported the following error:
>Apache.exe: module
>"E:\tomcat\jakarta-tomcat-connectors\jk\native2\server\apache2\mod_jk2.c"
>is not compatible with this version of Apache.
>Please contact the vendor for the correct version.
>
>
>So, is there a problem with Apache 2.0.39 or are the jk modules out of
>step with current Apache development?  If anyone has a mod_jk.dll that
>works with Apache 2.0.39, could you please send it to me or let me
>know where to download it?
>
>Thanks,
>
>Jake
>
>
>--
>To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>
>
>
>
>
>



--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message