tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ying Huang" <yhu...@mayton.com>
Subject Does tomcat4.0.3 work with j2sdk1.4.x?
Date Fri, 28 Jun 2002 19:38:39 GMT
I have this configuration and when I tried to run a jsp, tomcat gives
following error.  I wonder if this is because of in-compatability of jdk and
tomcat.

org.apache.jasper.JasperException: Unable to compile class for JSPerror:
Invalid
 class file format in
c:\local\j2sdk1.4\jre\lib\rt.jar(java/lang/Object.class).
 The major.minor version '48.0' is too recent for this tool to understand.

Thanks advance for help!

Eric


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message