tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Phillip Morelock <subscripti...@phillipmorelock.com>
Subject Re: Linux - high cpu usage/seg faults
Date Fri, 24 May 2002 05:05:47 GMT
try the sun jdk and find if there's a difference, would be the first thing
on my list.  Should be an easy "sniff test" or whatever.

fillup


On 5/23/02 3:09 PM, "Joakim Ryden" <jo@our-own.net> wrote:

> Hey guys - 
> 
> I just installed tomcat 4.0.3 on two identical (software wise) spanking new
> servers. One is working a treat and the other is completely hosed. :(
> 
> I'm using the IBMJava2-131 jdk on both machines - the one machine having
> problems is an SMP machine. They are both running RedHat 7.2 - the only file
> touched after the rpm installation is /etc/tomcat4/tomcat4.conf to set up
> the correct paths. Starting up tomcat gives no errors in any logs but CPU
> usage immediately runs high - stays in the mid-upper 20's. Attaching strace
> to any of the running java processes shows a constant stream of:
> 
> --- SIGSEGV (Segmentation fault) ---
> 
> So I go to stop tomcat. Shut down script says OK but the processes don't go
> away although the catalina logs say otherwise. I'm not sure what else to
> look for? Can anyone point me in some sort of direction?
> 
> Many thanks!
> 
> --Jo
> 
> 
> --
> To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>
> 


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message