tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geoff Peters" <Ge...@logic.bm>
Subject something strange need help
Date Thu, 16 May 2002 13:43:37 GMT
Had something strange happen - running a servlet application in Tomcat 4.0.2, NT 4.0.

User validation through an ODBC JDBC Realm to an Access 2000 database. The application has
been in the testing phase for the past few weeks, no real amount of traffic yet.

Problem occurred today when a user viewed the results of a SQL query in their browser, changes
that were reflected in the database were not reflected in the  SQL query (i.e. all records
prior to May 1, 2002 were returned, all records since May 1, 2002 were not returned) - I tested
and retested my SQL code in the database and it returned the proper number of records, just
not through the application. I stopped and re started TOmcat and the problem was fixed, the
correct amount of records were returned.

Something to do with the connection string? As I mentioned I am using an ODBC driver in my
config file.....

Thanks, Geoff

Geoff Peters, BScFE, AIT      Phone  : (441) 296-9640
Applications Developer        Fax    : (441) 292-1509
Logic Communications          E-mail : geoff@logic.bm
12 Par-La-Ville Road          WWW    : http://www.logic.bm
Hamilton, Bermuda  HM JX


 

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message