tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Janovy" <david_jan...@Phogenix.com>
Subject RE: Tomcat 4.0 CVS won't start...
Date Tue, 21 May 2002 23:18:09 GMT
It seems that this problem is with v4.1.2 also.


>log4j:ERROR No appenders could be found for category
>(org.apache.commons.digester.Digester).
>log4j:ERROR Please initialize the log4j system properly.
>Catalina.start: java.lang.NullPointerException

-----Original Message-----
From: Craig R. McClanahan [mailto:craigmcc@apache.org]
Sent: Monday, April 08, 2002 10:18 AM
To: Tomcat Users List
Subject: Re: Tomcat 4.0 CVS won't start...




On Sun, 7 Apr 2002, Jack Lauman wrote:

> Date: Sun, 07 Apr 2002 21:11:56 -0700
> From: Jack Lauman <jlauman@nwcascades.com>
> Reply-To: Tomcat Users List <tomcat-user@jakarta.apache.org>
> To: Tomcat User List <tomcat-user@jakarta.apache.org>
> Subject: Tomcat 4.0 CVS won't start...
>
> I get the following error in catalina.out with todays build from the
> cvs.  Tomcat will not start as a result of this error.  Ran fine
> yesterday.
>

Sorry about that ... I botched a patch to the commons-beanutils package
that is used inside the parsing of server.xml.  This will be fixed in
tonight's nightly build.

> Would appreciate any suggestions on how to resolve it.
>
> Regards,
>
> Jack
>

Craig McClanahan



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message