tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sankaranarayanan (Ganesh) Ganapathy" <sganapa...@vitria.com>
Subject Choosing between standard Tomcat 4.0.3 and jdk1.4 LE
Date Mon, 06 May 2002 22:04:41 GMT
Hi All,

I want to user tomcat with jdk 1.3 and jdk 1.4.

The question I am trying to answer is if I should use the Tomcat 4.0.3 standard or the JDK
1.4 LE version

The difference that is mentioned in the apache site is that standard edition includes optional
libraries and xml parser while the other one doesnt. I guess to run the jdk1.4 LE on jdk1.2+
the user needs to add an XML parser, I understand that part. 

I dont understand what it means to have/not have the optional libraries (Tyrex, JavaMail,
Java Activation Framework, JNDI or JDBC standard extension) - more so about tyrex, is there
any functionality enabled /disabled in tomcat because of the same?  - or does it mean that
apps running in tomcat that use javamail api or jndi or jdbc standard extension api will not
work unless these are added.

Does the tomcat 4.0.3 with the optional libraries and xerces parser continue to work as it
is with jdk1.4?

Any help will be greatly appreicated.

Thanx in advance
Ganesh






--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message