tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ron <rr...@cox.net>
Subject Apache 2.0.36 and Tomcat 4.0.3 on NT 4.0
Date Fri, 24 May 2002 02:55:25 GMT
Hi,

Trying to use mod_jk.dll, however Apache refuses to start:

"Cannot load D:/Apache/Apache2/modules/mod_jk.dll into server: the 
specified module could not be found."

mod_jk.dll is in exactly the above location.  Tried renaming it to .so 
(and changing the LoadModule line), with no luck.

I note that the other mod_'s are actually .exe's renamed to .so.  Is 
there a version of mod_jk that fits this description?

Any thoughts appreciated.

thanks,

Ron



--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message