tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Duane Gran <rag...@spinweb.net>
Subject Re: building mod_jk on solaris
Date Fri, 10 May 2002 13:24:00 GMT
Peter,

You can use mod_jk with Tomcat3 or Tomcat4.  I found it terribly hard to 
compile it on Solaris 8 (sparc), so I downloaded the binary and it works 
just fine for me.  I'm connecting with Apache.

Duane

On Friday, May 10, 2002, at 08:52 AM, Peter Choe wrote:

> i am trying to build mod_jk for tomcat4.0.  the only mod_jk i found is 
> actually in tomcat3.3 though.  so, i tried to compile it using the 
> build-solaris.sh script and i get the following error:
>
> bash-2.03# ./build-solaris.sh
> Building mod_jk
> cc -DEAPI -DMOD_PERL -DUSE_EXPAT -O -G -Kpic -I/usr/apache/include 
> -I../common -I/usr/java/include -I/usr/java/include/solaris -DSOLARIS  
> -c ../common/jk_ajp12_worker.c
> apxs:Break: Command failed with rc=16711680
> Error with apxs
>
> does anyone know how i can fix this?
>
>
> --
> To unsubscribe, e-mail:   <mailto:tomcat-user-
> unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:tomcat-user-
> help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message