tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul A. Procacci <>
Subject Problems reloading class files
Date Thu, 23 May 2002 19:19:14 GMT
Hey List,
     First off, I am quite new to jakarta.  So, anything that you may consider mumbling or
incomplete, I apologize.  Here the problem:

A problem exists, when I reload an HttpServlet (class) in a web server.  Initially, it works,
but when I reload the page, it doesn't work.  Then once, I reload the page again, it works,
then reload - doesn't.  It's extremely weird.  Does someone have any idea as to what I could
be doing wrong?  I have enclose snippets from each of the appropiate configuration files.
 Please take a look, and see where I could have made my mistake.  This problem doesn't exist
in mozilla, but does happen in IE, Netscape, and Opera.

(Here's the example)

<snip> <snip>

        <Context path="/runtime" docBase="runtime" debug="0" privileged="true">
                <Logger className="org.apache.catalina.logger.FileLogger"
                 directory="logs"  prefix="localhost_runtime_log." suffix=".txt"

<snip> <snip>


<snip> <snip>

LoadModule webapp_module libexec/apache/
WebAppConnection warpConnection warp localhost:8008
WebAppDeploy runtime warpConnection /runtime/  

<snip> <snip>


<snip> <snip>

        This is a test servlet

<snip> <snip>


Thanks Much,

To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message