tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Wong" <>
Subject RE: Use Worker MPM with mod_webapp
Date Fri, 24 May 2002 02:07:50 GMT

Before having the error_log for you to see.
It's really troublesome for me to make Apache and mod_webapp in Solaris8.
In Linux, it is really fine.

In solaris 8, I have Gnu's ld and gcc installed.  And I also have solaris's ld there.
Solaris's ld is in /usr/ccs/bin And Gnu's ld is in /usr/local/bin and /usr/local/sparc.../bin

I find that if I don't rename the directory /usr/local/sparc... to something else.
Everytime I make Apache, it uses Gnu's ld in /usr/local/sparc... no matter what my PATH is
However, Apache is stilling made fine.

BUT, when I run ./configure --with-apxs=..... FOR mod_webapp
It says that I cannot mix the gcc and native cc.  AND the configuration failed.
The configuration success if I use Solaris's ld to make Apache.

Why will this happen and Is this normal??

Thx. and Regards.

-----Original Message-----
From: Simon Stewart []
Sent: Thursday, May 23, 2002 6:30 PM
To: Tomcat Users List
Subject: Re: Use Worker MPM with mod_webapp

On Thu, May 23, 2002 at 10:49:53AM +0800, Steve Wong wrote:
> 	Does mod_webapp work	well with Worker MPM??
> 	I find no problem when I am using prefork MPM but return code to be 500 =
> when I am using
> worker MPM.
> 	My config is Apache2.0.35, mod_webapp built from =
> jakarta-tomcat-connector-src, jdk1.3.1, Solaris8.

I use the worker mpm on Linux, as well as Apache 2 and mod_webapp. It
works for me.... What do the apache logs say?



If You Can't Live Without Me, Why Aren't You Dead?
    My Life Story.

To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message