tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Costas Stergiou" <cst...@aias.gr>
Subject Re: Apcahe's CPU goes to 100%
Date Fri, 24 May 2002 06:56:12 GMT
Many of use have posted this problem here but I see that nobody
can come up with an answer...

----- Original Message -----
From: "Cammy Ng" <cammy@businetcomm.com>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Thursday, May 23, 2002 9:39 AM
Subject: Re: Apcahe's CPU goes to 100%


> Hi,
>
> I have this problem too, but no one seems to answer this problem, I
believe
> it is the mod_jk connector problem. Hope someone will find the solution
for
> this.
>
> Thanks
> Cammy
> ----- Original Message -----
> From: "Rajesh Mishra" <RajeshM@Cal.InterraIT.COM>
> To: <tomcat-user@jakarta.apache.org>
> Sent: Wednesday, May 22, 2002 9:36 PM
> Subject: Apcahe's CPU goes to 100%
>
>
> > I'm using Apache1.3.12 and Tomcat3.2 for my application.After stress
> testing
> > for 4 hours , CPU utilization of Apache.exe process goes to 100%. As a
> > result when I try to access the website , I'm getting timeouts. But I
> could
> > still access the website with tomcat port.
> >
> > Has anyone experienced this problem .I'm using mod_jk for this purpose
> >
> > Regards
> > Rajesh
> >
> > --
> > To unsubscribe, e-mail:
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> > For additional commands, e-mail:
> <mailto:tomcat-user-help@jakarta.apache.org>
> >
>
>
> --
> To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>
>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message