tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Abraham Fathman" <afath...@one.net>
Subject RE: Frameset problem
Date Tue, 07 May 2002 14:30:48 GMT
What is the problem that you are having?

I had a problem in a similar context with sessions. This is because the
first url I would goto was domain.com and then I would get redirected to
server.domain.com...

Abe

-----Original Message-----
From: Vincent Lambert [mailto:v.lambert@eurelis.com] 
Sent: Tuesday, May 07, 2002 8:11 AM
To: 'Tomcat Users List'
Subject: Frameset problem


Hi,

I am using TC 4.0.3 with JDK 1.4 connected to apache with webapp
connector. Every thing works find except when i call two or more JSP
within a frameset !

Did someone experience the same problem and how can I fixe it.

Thanks in advance,

Regards,
Vince

PS : My files...

httpd.conf :

<VirtualHost 192.10.200.65>
	ServerName www.test6.vla
	DocumentRoot C:\dev\projets\FrameSet
	WebAppConnection warpTest6 warp localhost:8008
	WebAppDeploy test5 warpTest6 /webapp
</VirtualHost>


server.xml:

<Host name ="www.test6.vla">
	<Context path="/webapp"
		 docBase="C:\dev\projets\FrameSet\webapp" />
	<Logger className="org.apache.catalina.logger.FileLogger"
		prefix="test6." siffix=".out"
		timestamp="true"/>
</Host>


index.html:

<frameset rows="20%,*">
	<frame name="menu" src="/page_0.html"/>
	<frameset cols="50%,50%">
		<frame name="menu" src="/webapp/jsp/jsp_1.jsp"/>
		<frame name="menu" src="/webapp/jsp/jsp_2.jsp"/>
	</frameset>
</frameset>



--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>



--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message