tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christian" <xice...@libero.it>
Subject R: problem with mod_jk
Date Wed, 01 May 2002 18:01:11 GMT
mod_jk.so is in /usr/local/apache/libexec and I start first tomcat with
shell script startup.sh and apache with apachectl when tomcat are
started.

The problem Isn't resolve.

This is the usual error:
Sintax error on line 8 of /usr/local/tomcat/conf/mod_jk.conf-auto:
Cannot load /usr/local/apache/libexec/mod_jk.so into server:
/usr/local/apache/libexec/mod_jk.so: Undefined symbol "map_name_at"
/bin/apachectl start: http could not started

HELPPPPPPPPPPPPP!!!!!!!!!!!!!!!!!!!

-----Messaggio originale-----
Da: adrianthiele [mailto:adrianthiele@netzero.net] 
Inviato: mercoledì 1 maggio 2002 10.39
A: Tomcat Users List
Oggetto: Re: problem with mod_jk

Christian ,
            Are you sure mod_jk got to /usr/local/libexec/apache ?
    By default it goes to /usr/local/libexec .
Ernst has a port build for mod_jk, however I use mod_webapp.
Look and see if mod_jk is in /usr/local/libexec or
/usr/local/libexec/apache

also make sure to use apachectl stop , then start tomcat and then 
apachectl start

If you just want to build from the ports , it works fine.

Adrian




--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message