tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joseph Molnar" <josephmol...@hotmail.com>
Subject Re: error 404
Date Wed, 03 Apr 2002 17:16:10 GMT
Hi Yunce.

If this two work one of two things needs to happen

a) The module needs to be statically link to Apache.

    You can check this by doing "httpd -l", it will list all modules
    (this is most likely what you need to do unless you built apache
yourself)

b) You need to specifically load the module

    To do this, I am using the following lines:

    LoadModule webapp_module      libexec/mod_webapp.so
    AddModule  mod_webapp.c


I am guessing you will need to do the later.

Joe

----- Original Message -----
From: "Yunce Gunawan" <yunce.gunawan@rz.hu-berlin.de>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Wednesday, April 03, 2002 4:21 AM
Subject: error 404


>
> hi all,
>
> i have added this charakters to my configuration on httpd.conf
> <IfModule mod_webapp.c>
>  WebAppConnection conn warp picard:8080
>  WebAppDeploy tomcat conn /
>  WebAppDeploy cocoon conn /cocoon
>  WebAppInfo /webapp-info
> </IfModule>
>
> and than on my browser i always see this error.....
>
> WebApp: Error 404
> (File: wa_request.c Line: 205)
> Web-application not yet deployed
>
> can anybody help me ?
>
>
>
>
> --
> To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message