tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Smalley, Howard" <Howard.Smal...@advanticatech.com>
Subject Problem Running Servlets
Date Tue, 02 Apr 2002 14:31:10 GMT
Hi All

Perhaps someone can help me with this,

I'm trying to get a very simple servlet to run, I'm using Tomcat 4.0.3 on
Windows 2000. I've set up my application in the webapps directory, then
added my servlet name to the web.xml in this directory.

Tomcat starts up ok, but when I try to run the servlet using the path to the
servlet,
eg, http://localhost:5001/Core/HelloWWW I get an HTTP status 404 error,
requested resource (/HelloWWW) is not available.

Interestingly if I try and run this servlet by adding,
<td VALIGN=TOP WIDTH="30%"><a href="../servlet/HelloWWW"><img
SRC="../images/execute.gif" HSPACE=4 BORDER=0  
align=TOP></a><a href="../servlet/HelloWWW">Execute</a></td> 

to the examples html page, I'm then asked if I would like to download the
file?

I'm sure this is a simple configuration problem.

Any help would be greatly appreciated.

Thanks
Howard


This e-mail is from Advantica Technologies Limited and is intended only for
the addressee named above. As this e-mail may contain confidential or
privileged information, if you are not the named addressee or the person
responsible for delivering the message to the named addressee, please advise
the sender by return e-mail. The contents should not be disclosed to any
other person nor copies taken.
Advantica Technologies Limited is a Lattice Group company, registered in
England & Wales
No. 3294136 Registered Office 130 Jermyn Street, London SW1Y 4UR 
http://www.advanticatech.com 



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message