tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Whitcomb, Roger" <Roger.Whitc...@ca.com>
Subject RE: server.xml question
Date Tue, 30 Apr 2002 16:59:34 GMT
Is it as simple as you misspelled "suffix"?

Roger Whitcomb
Computer Associates
Senior Software Engineer
Development
Phone: +1 408 965 8653
FAX: +1 408 965 8805
roger.whitcomb@ca.com <mailto:roger.whitcomb@ca.com> 


-----Original Message-----
From: rainer j√ľnger [mailto:juenger@projektinter.net]
Sent: Tuesday, April 30, 2002 9:48 AM
To: Tomcat Users List
Subject: server.xml question


Hi,

I asked the same question some hours ago already but no one responded.
Is my question so difficult or can no one understand it ???

We would like to have a log directory for every virtual host running on our box.
Therfore we were setting up the <Logger/> tag within the server.xml file to the following
attributes:
<Logger className="org.apache.catalina.logger.FileLogger"
    directory="/home/wwa-m/public_html/docroot/WEB-INF/log/"
    prefix="wwa-m." 
    sufix =".log"
    timestamp="true"/>
And now the problem:
the logs are not being writen to the configured directory, even though the directory exist!!

any suggestions??

R.

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message