tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Larry Isaacs <Larry.Isa...@sas.com>
Subject RE: Tomcat 4.0.3 and Maverick
Date Mon, 08 Apr 2002 19:09:46 GMT
I assume this is the same problem as in a recent post:

A bug (Bugzilla #6374) in Tomcat 4.0.2/4.0.3 requires
XML parsers to be placed in "common/lib".  The bug is they
won't work in WEB-INF/lib.  This is fixed in Tomcat 4.x and
4.0.4-b1, or later.

Cheers,
Larry

> -----Original Message-----
> From: Matt.Cowley@providersolutions.net 
> [mailto:Matt.Cowley@providersolutions.net] 
> Sent: Monday, April 08, 2002 3:00 PM
> To: tomcat-user@jakarta.apache.org
> Subject: Tomcat 4.0.3 and Maverick
> 
> 
> I'm using Tomcat 4.0.1 successfully with Maverick 1.0.1.
> 
>  With the same application deployment, I can't get Maverick 
> to work with
> Tomcat 4.0.3; I get classdef not found exceptions on
> javax/xml/transform/TransformerException, even with the 
> Maverick example
> programs.
> 
> I've tried Maverick 2.0 also, with the same results.
> 
> Any ideas?
> 
> Thanks
> 
> 
> 
> 
> --
> To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
> 

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message