tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timlin, Bob" <>
Subject RE: jk_nt_service fails (error 1067)
Date Tue, 09 Apr 2002 15:54:42 GMT
Are you openning the JSP page on port 8080.  I.e.

-----Original Message-----
From: Alexander Höglind [] 
Sent: Tuesday, April 09, 2002 1:48 AM
To: Tomcat Users List
Subject: Re: jk_nt_service fails (error 1067)

I have ISA server to block all 8080 http requests coming from the Internet,
but nothing else that has to do with that port. I have no errors in my log
files. Tomcat starts fine and I can access Tomcat directly on port 8080. I
can also access my website (port 80). But when I try to open a jsp page it
is treated as a file.
/Alexander Höglind

----- Original Message ----- 
From: "Timlin, Bob" <>
To: "Tomcat Users List" <>
Sent: Monday, April 08, 2002 6:23 PM
Subject: RE: jk_nt_service fails (error 1067)

Have you looked for a port conflict or tried starting tomcat on a different

-----Original Message-----
From: Alexander Höglind [] 
Sent: Monday, April 08, 2002 9:19 AM
To: Tomcat User
Subject: jk_nt_service fails (error 1067)

I'm using Tomcat 4.03 on win2000 server(sp2) and IIS 5.0
Tomcat seems to work fine ( but I can't get jk_nt_service to
I have disabled tomcat.exe in my services and restarted the server, but the
service doesn't start. My operating system is in swedish but this is an
error I found in this group that looks like it:
A system error has occurred.
System error 1067 has occurred.
The process terminated unexpectedly.
I couldn't find an answer to the old message so I ask again. Why can't I
have this service started. Just to see that it wasn't my server that was
messed up, I installed tomcat on win2000 prof (sp2) with default IIS and it
generates the same error.

If I try to start the service in the Command Prompt (jk_nt_service -s
Tomcat) and it generates this error:
Asked (and given) winsoc
Starting Tomcat.
Tomcat failed to start.

The service is started by following command: jk_nt_service.exe Tomcat in
win2000 services.
If I try that in the Command Promt I get the following error:
Asked (and given) winsock 1.1
Error: StartServiceCtrlDispatcher failed.

Can it have to do with spaces in my tomcat installation dir. d:\Java\Apache
Tomcat 4.0 ?

Thanx for any help,
Alexander Höglind

To unsubscribe:   <>
For additional commands: <>
Troubles with the list: <>

To unsubscribe:   <>
For additional commands: <>
Troubles with the list: <>

To unsubscribe:   <>
For additional commands: <>
Troubles with the list: <>

View raw message