tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From todd tredeau <t...@wisernet.com>
Subject Re: repost an unanswered question.
Date Tue, 09 Apr 2002 14:12:33 GMT
Can you give me sample... and have you "isolated" the login.jsp, ie: can 
you take another page and create this same situation. Does to problem 
happen before, or after login? What does LOG generate. Is is consistent 
in different browser versions?

thanks

todd
http://www.wiserlabz.com
collaborative effort to promote Novell and Open Source solutions

Alvin Wang wrote:

>But I am using tomcat 4.0 on W2k. And I do not remember the cat complained
>anything when it is started up.
>
>
>-----Original Message-----
>From: todd tredeau [mailto:todd@wisernet.com]
>Sent: Monday, April 08, 2002 5:39 PM
>To: Tomcat Users List
>Subject: Re: repost an unanswered question.
>
>
>Ok... I'll bite... I've seen this error (or lack of it), when I get
>errors with an incompatbile jndirealm and enabling jmx beans.... are you
>getting any kind of errors at tomcat startup, or in your log files.... I
>understand you say basically "reload" after and it works. I also ran
>into this when I began testing "Chiki", it seems that when I updated to
>Tomcat 4.0.X" the problem went away... So I didn't really try to fix it,
>but upgraded past the issue...I hope this helps.. from a non-technical
>perspective..
>
>todd
>http://www.wiserlabz.com
>collaborative effort to promote Novell and Open Source solutions
>
>
>Alvin Wang wrote:
>
>>I'm not complaining. But I read someone said that they always can get
>>positive responses for their postings. Maybe my question is naive, but I
>>
>try
>
>>again.
>>
>>
>>-----Original Message-----
>>From: Alvin Wang [mailto:xwang@qtechservices.com]
>>Sent: Wednesday, April 03, 2002 4:18 PM
>>To: Tomcat Users List
>>Cc: SERVLET-INTEREST
>>Subject: JDBCRealm problem (EMPTY page after login)
>>
>>
>>Hi! I am using JDBCRealm in Tomcat to setup the user authentication. For
>>example if the user want to access abc.html, Tomcat will first display the
>>login.jsp page. However, after the user logs in, it shows an BLANK page.
>>
>The
>
>>user has to refresh the browser to see the content of abc.html
>>
>>Can any guru tell me how to fix this? Thanks!
>>
>>Alvin
>>
>>
>>--
>>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>>
>>
>
>
>
>
>--
>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>
>
>--
>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message