tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From todd tredeau <t...@wisernet.com>
Subject Re: jk_nt_service with 4.0.1, can't find my web.xml
Date Mon, 08 Apr 2002 20:03:01 GMT
I think this web.xml is a 4.0.1 issue..... I like improvements in 
4.0.2-4.0.4b2, again, this goes back to all the confusion on versions / 
builds, etc.... but I see no reason to run an older version really... 
forgive me if I am in error here..

todd
http://www.wiserlabz.com
collaborative effort to promote Novell and Open Source solutions   check 
out Chiki <http://chiki.wiserlabz.com> !!

Chris Gross wrote:

>I found instructions on how to use the jk_nt_service from v3.2 with v4.0.1.
>I followed the instructions and it seemed to work.  Tomcat starts
>successfully but Tomcat is saying it can't find the web.xml for my webapp.
>Its definitely there.  Here's whats in the log:
>
>2002-04-08 15:04:37 ContextConfig[/MyApp]: Missing application web.xml,
>using defaults only
>2002-04-08 15:04:37 ContextConfig[/MyApp]: Added certificates -> request
>attribute Valve
>2002-04-08 15:04:37 StandardWrapper[/MyApp:default]: Loading container
>servlet default
>2002-04-08 15:04:37 default: init
>2002-04-08 15:04:37 StandardWrapper[/MyApp:invoker]: Loading container
>servlet invoker
>2002-04-08 15:04:37 invoker: init
>2002-04-08 15:04:37 jsp: init
>2002-04-08 15:04:37 Internal Error: File /WEB-INF/web.xml not found
>2002-04-08 15:04:58 StandardHost[localhost]: MAPPING configuration error for
>request URI
>2002-04-08 15:05:00 StandardHost[localhost]: MAPPING configuration error for
>request URI
>
>If I use startup.bat everything works fine.
>
>-chris
>
>
>--
>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message