tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jayesh Srivastava <>
Subject jk_jni_worker.c Compilation Problem
Date Fri, 05 Apr 2002 09:35:46 GMT
   My Plateform is alpha ( True 64 Digital Unix) I am
trying to build but I am getting error while
compiling jk_jni_worker.c.

-I../lib/expat-lite -fpic -DSHARED_MODULE
-I/home5/staff/genepick/usr/apache/include -I../common
e -I/usr/opt/java131/include/alpha  -c

In file included from ../common/jk_jni_worker.c:69:
/usr/opt/java131/include/jni.h:38: #error "Modules
that interface with Java must be compiled and linked
with the -pthread option"


I tried with -mthreads option also but the same error.
 So can you please help me in this.

Thanx in Advance.


Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax

To unsubscribe:   <>
For additional commands: <>
Troubles with the list: <>

View raw message