tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yunce Gunawan <yunce.guna...@rz.hu-berlin.de>
Subject Re: error 404
Date Wed, 03 Apr 2002 12:33:18 GMT
i'm not sure ...
where can i check this warp connector ?

-- if i use 8008, i see the same error....


On Wednesday 03 April 2002 14:29, you wrote:
> If 8080 is what you actually put in httpd.conf, are you sure that is the
> port the warp connector is on. 8008 is more usual, with 8080 being the http
> port for standalone tomcat.
>
> Best Wishes
> John Burgess
> john@riskdecisions.com
> Tel: 01865 718666
> Fax: 01865 718600
>
>
> -----Original Message-----
> From: Yunce Gunawan [mailto:yunce.gunawan@rz.hu-berlin.de]
> Sent: Wednesday, April 03, 2002 1:22 PM
> To: Tomcat Users List
> Subject: error 404
>
>
>
> hi all,
>
> i have added this charakters to my configuration on httpd.conf
> <IfModule mod_webapp.c>
>  WebAppConnection conn warp picard:8080
>  WebAppDeploy tomcat conn /
>  WebAppDeploy cocoon conn /cocoon
>  WebAppInfo /webapp-info
> </IfModule>
>
> and than on my browser i always see this error.....
>
> WebApp: Error 404
> (File: wa_request.c Line: 205)
> Web-application not yet deployed
>
> can anybody help me ?

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message