tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "yilmaz" <yil...@hwajet.com.tw>
Subject Re: repost an unanswered question.
Date Wed, 10 Apr 2002 15:50:42 GMT
I have the same problem with  tomcat 4.0.1 running on win2000.
But hte problem is not persistent, namely , sometimes happens sometimes not.
I couldn't find out the reason, so i couldn't give any explanation to our
client other than saying " just refresh and the problem will go away".
Any one has a better explanation ????
thanks ..
----- Original Message -----
From: "todd tredeau" <todd@wisernet.com>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Tuesday, April 09, 2002 5:38 AM
Subject: Re: repost an unanswered question.


> Ok... I'll bite... I've seen this error (or lack of it), when I get
> errors with an incompatbile jndirealm and enabling jmx beans.... are you
> getting any kind of errors at tomcat startup, or in your log files.... I
> understand you say basically "reload" after and it works. I also ran
> into this when I began testing "Chiki", it seems that when I updated to
> Tomcat 4.0.X" the problem went away... So I didn't really try to fix it,
> but upgraded past the issue...I hope this helps.. from a non-technical
> perspective..
>
> todd
> http://www.wiserlabz.com
> collaborative effort to promote Novell and Open Source solutions
>
>
> Alvin Wang wrote:
>
> >I'm not complaining. But I read someone said that they always can get
> >positive responses for their postings. Maybe my question is naive, but I
try
> >again.
> >
> >
> >-----Original Message-----
> >From: Alvin Wang [mailto:xwang@qtechservices.com]
> >Sent: Wednesday, April 03, 2002 4:18 PM
> >To: Tomcat Users List
> >Cc: SERVLET-INTEREST
> >Subject: JDBCRealm problem (EMPTY page after login)
> >
> >
> >Hi! I am using JDBCRealm in Tomcat to setup the user authentication. For
> >example if the user want to access abc.html, Tomcat will first display
the
> >login.jsp page. However, after the user logs in, it shows an BLANK page.
The
> >user has to refresh the browser to see the content of abc.html
> >
> >Can any guru tell me how to fix this? Thanks!
> >
> >Alvin
> >
> >
> >--
> >To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> >For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> >Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
> >
> >
>
>
>
>
> --
> To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>
>



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message