tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anders Rundgren" <anders.rundg...@telia.com>
Subject Re: Tomcat 4.0.3 SSL - no yellow lock in IE6
Date Tue, 09 Apr 2002 09:52:48 GMT
Gary,
This is not a TC issue.  It is how IE treat local names.
Goto to Security and change settings so that all names
are treated as Internet and no Intranets

Anders

----- Original Message ----- 
From: "Gary McGowan" <gary@idgweb.co.uk>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Tuesday, April 09, 2002 09:47
Subject: Tomcat 4.0.3 SSL - no yellow lock in IE6


Hi Guys

I have TC 4.0.3 with its SSL enabled on port 443, but I cannot get the
little yellow lock to display on IE6.

For example - if i look at https://mydomain.com the lock doesn't appear, but
if I double click where the lock should be I get the certificate
information. BUT if I am browsing a directory on the server (I have
directory browsing enabled) - the lock appears!

Anyone have any ideas?? - All would be greatly appreciated.

In my server.xml file I have:

<Connector className="org.apache.catalina.connector.http.HttpConnector"
               port="443" minProcessors="5" maxProcessors="75"
               enableLookups="true"
        acceptCount="10" debug="0" scheme="https" secure="true">
      <Factory className="org.apache.catalina.net.SSLServerSocketFactory"
               clientAuth="false" protocol="TLS"/>
</Connector>

Thanks folks!





--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message