tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kaveh Ghahremani" <ka...@krcreative.com>
Subject RE: webapp/buildconf.sh
Date Wed, 01 May 2002 03:27:22 GMT
I just found out that I had to install the autoconf utility. Answered my
own question. =]

-----Original Message-----
From: Kaveh Ghahremani [mailto:kaveh@krcreative.com] 
Sent: Tuesday, April 30, 2002 11:07 PM
To: tomcat-user@jakarta.apache.org
Subject: webapp/buildconf.sh

I'm trying to follow Simon's page about integrating Apache 2.0 and
Tomcat. After downloading the source for mod_webapp and unpacking it, I
get the following message when trying to run the buildconf shell script:

--- Cannot run APR "buildconf" script
Don't a forget to download a copy of the APR sources, and to run
the buildconf script for it:
  # cd [path to APR sources]
  # ./buildconf
  # cd [path to WebApp sources]
Then remember to run ./configure script including the command line
option "--with-apr=[path to APR sources]"
--- Creating WebApp "configure" script
Creating configure ...
./support/buildconf.sh: autoconf: command not found
--- All done


can anyone help ?

Kaveh


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message