tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "yilmaz" <yil...@hwajet.com.tw>
Subject Re: LoadModule webapp_module modules/mod_webapp.so
Date Wed, 24 Apr 2002 16:15:38 GMT
i do have it.
Another thing without "LoadModule webapp_module modules/mod_webapp.so"
everything works fine, i mean if i comment it out, it works. But how do i
have to integrate apache2 with tomcat4 ????

----- Original Message -----
From: "Dan K." <dantest@YorkU.CA>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Wednesday, April 24, 2002 11:52 PM
Subject: Re: LoadModule webapp_module modules/mod_webapp.so


>
> Also, make sure you have a "ServerName" directive in your httpd.conf if
> you don't have it.
>
> Regards,
> Dan
>
> On Wed, 24 Apr 2002, Simon Stewart wrote:
>
> > The only other thing that springs to mind is to use a path without
> > spaces in, and perhaps to double up your back slashes. Try one, then
> > the other, then both. This is something of a last resort, though.
> >
> > On Wed, Apr 24, 2002 at 11:10:50PM +0800, yilmaz wrote:
> > > Hi Simon,
> > > I tried apache -t istead (i saw it from someone else's posting) and
got:
> > > apache: could not open document config file D:/Program
> > > Files/E~1/Apache2/conf/httpd.conf
> > > error.
> > > As you said i changed modules/mod_webapps.so to
> > > modules\mod_webapps.so, but still the same frustrating message :(
> > > what do you think the problem can be?
> > > thanks :)
> > > ----- Original Message -----
> > > From: "Simon Stewart" <sms@lateral.net>
> > > To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
> > > Sent: Wednesday, April 24, 2002 10:28 PM
> > > Subject: Re: LoadModule webapp_module modules/mod_webapp.so
> > >
> > >
> > > > apachectl configtest ultimately runs "httpd -t", so you could try
> > > > "httpd.exe -t" on win32. You might also try reversing the direction
of
> > > > the file seperator in Windows:
> > > >
> > > > LoadModule webapp_module modules\mod_webapp.so
> > > >
> > > > I'm never tried Apache on Win32, but this should help.
> > > >
> > > > On Wed, Apr 24, 2002 at 09:51:57PM +0800, yilmaz wrote:
> > > > > Hi Simon,
> > > > > unfortunately i don't know how to do "apachectl configtest".
> > > > > from command window i tried that , but didn't work.
> > > > > >From apache monitor, when i try to start the server, it throws
> > > > > "the requested operation has failed" error, nothing else.
> > > > > My httpd.config is okey,  except when i add
> > > > > "LoadModule webapp_module modules/mod_webapp.so"
> > > > > into the httpd.config file (as it is instructed) , and restart the
> > > apache,
> > > > > it can't start. Obviously the problem is with the above line of
code.
> > > > > Any suggestions ?
> > > > > Thanks :)
> >
> > Cheers,
> >
> > Simon
> >
> > --
> > What happens if a big asteroid hits the Earth?  Judging from realistic
> > simulations involving a sledge hammer and a common laboratory frog, we
> > can assume it will be pretty bad. - Dave Barry
> >
> > --
> > To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> > For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> > Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
> >
>
>
> --
> To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>
>



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message