tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "polsci" <pol...@kornet.net>
Subject RE: Apache 2.0.35 with Tomcat 4.0
Date Thu, 11 Apr 2002 16:48:59 GMT
In Apache 2.0 Documentation...

http://httpd.apache.org/docs-2.0/upgrading.html.en

Third Party Modules
Extensive changes were made to the server API in Apache 2.0. Existing
modules designed for the Apache 1.3 API will not work in Apache 2.0
without modification. Details are provided in the developer
documentation.

So... Let's wait the mod_jk module for Apache 2.0..


-----Original Message-----
From: Michel COTE [mailto:michel.cote@coop.fr] 
Sent: Friday, April 12, 2002 12:13 AM
To: 'tomcat-user@jakarta.apache.org'
Subject: Apache 2.0.35 with Tomcat 4.0


Hello from France,

I'm trying to use Tomcat 4.0 with Apache 2.0.35. It seems that
communication module between both has change. With Apache 1.3 and Tomcat
3, i used to use the mod_jk module. Now it is the mod_webapp module ?

Where can i find this module, i've been looking everywhere at
www.apache.org, i can't find it !

May i use my old Apache 1.3 module to connect Apache 2.0 to Tomcat 4.0 ?

Thanks for any precious help.

Michel COTE.

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message