tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian Adams" <b...@satx.rr.com>
Subject RE: Can't make WebAppConectionWork
Date Sat, 02 Mar 2002 02:42:03 GMT
Hi Daniel,
1. have you looked at the logs on apache and tomcat?
2. FYI, start tomcat first then start apache....
3. there may be a bug that is affecting you (not sure)
when you restart try
http://localhost/examples/jsp/num/numguess.jsp

there are binary images(jpg) that would crash the web_app mod if you are
suffering from this bug.


B

-----Original Message-----
From: Daniel R Thomas [mailto:drthomas@ieng9.ucsd.edu]
Sent: Friday, March 01, 2002 8:36 PM
To: tomcat-user@jakarta.apache.org
Subject: Can't make WebAppConectionWork


I've been trying to install tomcat4 onto my apache server today(windows
98).  I downloaded the executable installed and installed tomcat.  I then
ran it, and it worked at port 8080 of my machine.  I then downloaded the
mod_webapp package and installed it as per its instructions.  I then added
the following 4 lines to my httpd.conf file
LoadModule webapp_module modules/mod_webapp.so
AddModule_webapp.c
WebAppConnection conn warp localhost:8008
WebAppDeploy examples conn /examples

to attemp to access the examples directory in the tomcat intallation
folder.  after restarting both servers, I am gettting a 404 on
myServer/examples/  is there something I'm forgetting to do?
Thanks


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message