tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Attila Szegedi <szege...@freemail.hu>
Subject Re: Upgrade to JDK1.4 --> unable to compile JSPs
Date Thu, 07 Mar 2002 15:13:22 GMT
To be more precise, I was thinking about the inclusion of the tools.jar in
Tomcat 4 - AFAIK Sun has loosened the licensing for redistribution of
tools.jar for the very reason of its inclusion in Tomcat 4 so that it can
fully run in a presence of a JRE instead of JDK (as was the case
previously). Again, maybe I have false memories...

Attila.

--
Attila Szegedi
home: http://www.szegedi.org


----- Original Message -----
From: "Martin van den Bemt" <martin@isallineed.org>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: 2002. március 7. 15:59
Subject: RE: Upgrade to JDK1.4 --> unable to compile JSPs


> it doesn't indeed, because if you that you would be breaking license
rules.
>
> Mvgr,
> Martin
>
> > -----Original Message-----
> > From: Attila Szegedi [mailto:szegedia@freemail.hu]
> > Sent: Thursday, March 07, 2002 16:01
> > To: Tomcat Users List
> > Subject: Re: Upgrade to JDK1.4 --> unable to compile JSPs
> >
> >
> > Correct me if I'm wrong, but doesn't Tomcat 4 distribution come
> > with bundled
> > javac?
> > I'd expect JSP compiler uses the bundled (presumably 1.3) javac and no
> > tweaking of your classpath will help...
> >
> > Just my 2c
> > Attila.
> >
> > --
> > Attila Szegedi
> > home: http://www.szegedi.org
> >


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message