tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin Williams" <...@supernova.org>
Subject mod_webapp on Linux - EAPI?
Date Sun, 24 Feb 2002 04:32:23 GMT
I downloaded the mod_webapp Linux binary for Tomcat 4.0.1 (I'm actually
running 4.0.2 though, if that matters) and installed it.  When Apache starts
up, I get the warning about needing to re-compile mod_webapp with -DEAPI...

Is there a mod_webapp binary available somewhere that has been compiled with
the EAPI option?  I've tried building it myself...  (./support/buildconf.sh
followed by ./configure) but when I run configure, I'm getting an error:
"cannot find or execute './configure' in 'webapp-module-1.0.1-tc401/apr'".
Aparently, my Debian unstable system doesn't quite have everything that's
needed for this build...

So, if I could just download a prebuilt binary from somewhere, it would just
be a lot easier. <smile>

Thanks!
-Zak


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message