tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Newland" <chris.newl...@emorphia.com>
Subject RE: Who's working on mod_webapp?
Date Mon, 11 Feb 2002 15:24:54 GMT
Hi Andrzej,

Binary uploads between Apache httpd and Tomcat using mod_webapp have been
working fine for me since Tomcat version 4.0.1 final on Linux. I had a few
problems with previous versions but these all seem to have been fixed now.
Not sure about the Windows version though.

Environment: SuSE Linux 7.2, Apache 1.3.23, Tomcat 4.0.1 final, mod_webapp
for Tomcat 4.0.1 (built from source)

Best Regards,

Chris

> -----Original Message-----
> From: Andrzej Jan Taramina [mailto:andrzej@chaeron.com]
> Sent: 11 February 2002 15:04
> To: Tomcat Users List
> Subject: Who's working on mod_webapp?
>
>
> Just wanted to strike up a dialog so I can help debug the image
> transmission
> issues between Apache and Tomcat.
>
> As of the Feb 8th nightly snapshot of Tomcat, latest mod_webapp source of
> that date and Apache 1.3.23, images still to not get properly
> transmitted across
> the Warp connection (at least not on a Windoze box...not sure
> about Linux).
>
>
> Andrzej Jan Taramina
> Chaeron Corporation: Enterprise System Solutions
> http://www.chaeron.com
>
>
> --
> To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>
>



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message