tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Deacon Marcus" <deacon_mar...@wwtech.pl>
Subject RE: Tomcat 4.01 + SSL + JDK 1.4 (on RedHat 7.1)
Date Mon, 04 Feb 2002 12:54:13 GMT
Hi,

> -----Original Message-----
> From: Moin Anjum H [mailto:moinanjum@yahoo.com]
> Sent: Monday, February 04, 2002 5:38 AM
> To: Tomcat Users List
> Subject: Re: Tomcat 4.01 + SSL + JDK 1.4 (on RedHat 7.1)
>
>
> Hi,
>     As long as i can remember the default post of https is 8443
> and not 443

Default https port _is_ 443. 8443 is the port number initially set in
server.xml, which I of course changed. Besides, I tried both.

Greetings, deacon Marcus

> HTH
> Best Regards
> Moin.
>
> Deacon Marcus wrote:
>
> > Hi,
> > I can't get this configuration to work. When I try
https://<hostname>:443 I
> just get a blank page. (Changed port in server.xml). JDK 1.4 has built-in
> support for SSL, is there anything different in configuring Tomcat to work
> with it as opposed to add-on SSL package for 1.3?
>
> Greetings, deacon Marcus
>
> --
> To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message