tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Perez" <alex.pe...@telecom1.com>
Subject RE: Tomcat as an NT service
Date Wed, 06 Feb 2002 19:22:14 GMT
Have you got anything in the log for the service?


Alex

-----Original Message-----
From: Ken Sanderson [mailto:ken@rockies.ca]
Sent: 06 February 2002 19:16
To: Tomcat Users List
Subject: Tomcat as an NT service


Thanks for the help I recieved early, found out why I couldnt get it to work
with JDK and it would work with JRE. Turns out the software sent the
Enterprise Edition not the Standard Edition which has all the bin files I
needed, at any rate, all working. I can now run tomcat using the startup
command.

However, still having problems getting the NT service to work. Originally I
had the service working, just encountered the service shutting down when you
logged out problem. To fix this I upgraded to the new JDK, and now cant
start via the service at all. Its not exactly a complex install process to
get it to work with jk_nt_service.exe so I assume I am missing something
silly :/ I have edited the wrapper.properites to reflect the new jdk
directory, my path's are correct, java_home and tomcat_home both set
properly. Yet every time I try and start the service I get a 1067
termination error both from services window and using net start. Tomcat
works fine if I use the startup command from the tomcat bin, so running out
of options as to what it might be.

Suggestions? Working on NT 4, tomcat3.2.4, JDK 1.3.1.

Thanks,

Ken


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message